Como Crear y Configurar VLANs usando 2 Switch Cisco Packet Tracer - Cisco CCNA

16:12:00 Add Comment
Una Virtual LAN (VLAN) es una división lógica del dominio de Broadcast a nivel de la Capa 2 del modelo OSI. También podemos decir que una VLAN es una agrupación lógica de dispositivos que se pueden comunicar en sí.

Los dispositivos que pertenecen a VLANs diferentes NO se pueden comunicar entre sí. En el Real World la tecnología de VLAN se implementa en los switch de la red.

A continuación les presento el procedimiento sobre Como Crear y Configurar una VLAN Cisco Packet Tracer

1. Paso #1

Vamos a crear nuestro escenario en Packet Tracer (ver imagen 1) el escenario puede variar, lo importante es comprender la lógica y el funcionamiento de las VLANs.
En este ejemplo vamos a conectar la PC0 al puerto f/010 de Switch0 (SW0) y la PC1 al puerto f0/16
imagen 1

Paso #2

Configurar direcciones IP en los host (computadoras), a manera de ejemplo podemos usar la 192.168.10.10/24 y la 192.168.10.20/24.
luego podemos probar la conectividad haciendo ping entre los host.

Paso #3

Crear las VLANs en el SW0, debemos estar en el modo de configuración:
En este ejemplo vamos a asignar de una vez les asignamos los nombres de VLAN10 y VLAN20, estos nombres pueden variar segun sea necesario, recordemos que es solo el nombre de etiqueta de la VLAN, por ejemplo puede quedar asi: (VLAN 10 "VENTAS")

Switch(config)#vlan 10
Switch(config-vlan)#NAME VLAN10
Switch(config-vlan)#EXIT
Switch(config)#VLAN 20
Switch(config-vlan)#NAME VLAN20
Switch(config-vlan)#EXIT

Podemos revisar si se activaron las VLANs con el comando Show Vlan estando en modo privilegiado.

Paso #4


Ahora vamos asignar puertos a las diferentes VLAN para indicarle al switch que por esos puertos solo van a ingresar las respectivas VLANs. (se recordaran que conectamos la PC0 al puerto 10 y la PC1 al puerto 16). Los puertos que tendrán acceso a la VLAN10 serán del f0/10 al f0/15 y la VLAN20 del puerto f0/16 al f0/20. Esto significa que los futuros host que conectemos a cualquiera de los puertos en esos rangos van a pertenecer a las correspondientes VLAN.

Switch(config)#interface range f0/10-15
Switch(config-if-range)#switchport mode access
Switch(config-if-range)#switchport access vlan 10
Switch(config-if-range)#exit
Switch(config)#interface range f0/16-20
Switch(config-if-range)#switchport mode access
Switch(config-if-range)#switchport access vlan 20
Switch(config-if-range)#exit
Switch(config)#exit

imagen 2 - VLANs

Paso #5

Crear y configurar el SW1, en este segundo switch lo único que vamos hacer es crear la vlan 10 y asignar los puertos correspondientes, adicional debemos configurar los puertos que conecta los dos switch en modo TRUNK para que pueda haber comunicación entre las vlan de los dos switch. Tambien vamos agregar una PC al puerto que asignemos como access para hacer las pruebas.



CREANDO LA VLAN 10 EN SW1

Switch(config)#vlan 10
Switch(config-vlan)#NAME VLAN10
Switch(config-vlan)#EXIT

ASIGNANDO PUEERTOS A LA VLAN 10 EN EL SW1

Switch(config)#interface f0/10
Switch(config-if-range)#switchport mode access 
Switch(config-if-range)#switchport access vlan 10
Switch(config-if-range)#exit

CONFIGURANDO EL MODO TRUNK A LOS ENLACES ENTRE LOS DOS SW

Switch(config)#interface f0/2
Switch(config-if)#switchport mode trunk
Switch(config-if)#exit




Paso #6

Si configuramos bien todo, la PC0 y la PC3 deben tener comunicación entre si, ya que ahora ambas pertenecen a la misma Vlan aunque estén conectadas a dos Switch diferentes.
Podemos probar haciendo ping.

Les dejo un vídeo donde se explica mas detalladamente.





Recordemos que el hecho de crear y configuras VLANs en nuestras redes es para agregar un grado de seguridad más a nuestra red, ya que teniendo segmentada una red grande en pequeñas redes nos permite tener un mejor control de los equipos y usuarios que accedan a la red. También como administradores de red,  nos facilita la administración de toda la red y el mantenimiento.

Como Crear y Configurar una VLAN Cisco Packet Tracer - Cisco CCNA

14:49:00 3 Comments
Una Virtual LAN (VLAN) es una división lógica del dominio de Broadcast a nivel de la Capa 2 del modelo OSI. También podemos decir que una VLAN es una agrupación lógica de dispositivos que se pueden comunicar en sí.

Los dispositivos que pertenecen a VLANs diferentes NO se pueden comunicar entre sí. En el Real World la tecnología de VLAN se implementa en los switch de la red.

A continuación les presento el procedimiento sobre Como Crear y Configurar una VLAN Cisco Packet Tracer

1. Paso #1

Vamos a crear nuestro escenario en Packet Tracer (ver imagen 1) el escenario puede variar, lo importante es comprender la lógica y el funcionamiento de las VLANs.
En este ejemplo vamos a conectar la PC0 al puerto f/010 de Switch0 (SW0) y la PC1 al puerto f0/16
imagen 1

Paso #2

Configurar direcciones IP en los host (computadoras), a manera de ejemplo podemos usar la 192.168.10.10/24 y la 192.168.10.20/24.
luego podemos probar la conectividad haciendo ping entre los host.

Paso #3

Crear las VLANs en el SW0, debemos estar en el modo de configuración:
En este ejemplo vamos a asignar de una vez les asignamos los nombres de VLAN10 y VLAN20, estos nombres pueden variar segun sea necesario, recordemos que es solo el nombre de etiqueta de la VLAN, por ejemplo puede quedar asi: (VLAN 10 "VENTAS")

Switch(config)#vlan 10
Switch(config-vlan)#NAME VLAN10
Switch(config-vlan)#EXIT
Switch(config)#VLAN 20
Switch(config-vlan)#NAME VLAN20
Switch(config-vlan)#EXIT

Podemos revisar si se activaron las VLANs con el comando Show Vlan estando en modo privilegiado.

Paso #4


Ahora vamos asignar puertos a las diferentes VLAN para indicarle al switch que por esos puertos solo van a ingresar las respectivas VLANs. (se recordaran que conectamos la PC0 al puerto 10 y la PC1 al puerto 16). Los puertos que tendrán acceso a la VLAN10 serán del f0/10 al f0/15 y la VLAN20 del puerto f0/16 al f0/20. Esto significa que los futuros host que conectemos a cualquiera de los puertos en esos rangos van a pertenecer a las correspondientes VLAN.

Switch(config)#interface range f0/10-15
Switch(config-if-range)#switchport mode access
Switch(config-if-range)#switchport access vlan 10
Switch(config-if-range)#exit
Switch(config)#interface range f0/16-20
Switch(config-if-range)#switchport mode access
Switch(config-if-range)#switchport access vlan 20
Switch(config-if-range)#exit
Switch(config)#exit

imagen 2 - VLANs


Paso #5

Si configuramos bien todo, la PC0 y la PC1 ya no tienen que tener comunicación entre si, ya que ahora ambas pertenecen a VLANs diferentes.
Podemos probar haciendo ping.

Les dejo un vídeo donde se explica mas detalladamente.



Recordemos que el hecho de crear y configuras VLANs en nuestras redes es para agregar un grado de seguridad más a nuestra red, ya que teniendo segmentada una red grande en pequeñas redes nos permite tener un mejor control de los equipos y usuarios que accedan a la red. También como administradores de red,  nos facilita la administración de toda la red y el mantenimiento.

YouTube Go una nueva app para ver videos sin gastar muchos datos

11:08:00 1 Comment
Ver videos sin una red Wi-Fi es una de las causas por las que cada mes te quedas sin datos de manera más rápida. YouTube lo sabe y es probable que por eso ha estrenado en India un nuevo app llamado YouTube Go.



Con la promesa de lanzarla en más países este año y haber finalizado el despliegue de la aplicación el año que viene, la idea de YouTube es que este nuevo app te permita disfrutar de los videos sin dejarte mucho dinero en ello.

Según explicó Johanna Wright, vicepresidenta de gerencia de producto de YouTube en el blog oficial del servicio, la nueva versión del app tiene el objetivo de mostrarte contenidos sin conexión de manera previa, los cuales podrás descargar en baja calidad o alta calidad para tu disfrute una vez que tengas una buena conexión a tu operador o incluso a una red Wi-Fi.

Para Wright, uno de los detalles más importantes de este nuevo app es la oportunidad de ver imágenes previas del video, lo que te permitirá decidir si deseas descargarlo o no, a esto se suma la posibilidad de ver en la pantalla de inicio videos populares en tu área y la oportunidad de enviar videos a amigos sin gastar parte de tu plan de datos.

"Vamos gradualmente a llevar YouTube Go a más y más personas en los próximos meses" escribió Wright, quien además aseguró que el lanzamiento global finalizará el año que viene. Si haces clic aquí puedes ver la página de suscripción de YouTube Go que te avisará cuando esté disponible en tu ciudad.

Otros apps populares también tienen versiones ligeras. Probablemente el caso más notorio es el de Facebook Lite, que puede descargarse para ver tu red social con el mínimo gastos de datos posible.

Fuente:
MSN

Cambiar el catalogo de Netflix Latinoamerica por el de USA o Canada en Android | Hola VPN

9:11:00 Add Comment
Es muy común que nos aburramos de ver las mismas películas o series en Netflix, sin embargo algunos países como Estados Unidos o Canadá disfrutan de un catalogo mas amplio y actualizado..

Las diferencias entre los catálogos son varias, ya que recordemos que estos países casi siempre disfrutan de los estrenos antes que latinoamerica. tienen un catalogo mucho mas grande, tanto en serias como en películas entre otras diferencias.

Como un punto negativo, dependiendo como lo veamos, puedo decir que para los que no nos gusta el Ingles al cambiar el catalogo al de EE.UU vamos a sufrir un poco, ya que la mayoría de películas y series solo vienen en Ingles y no da la opción de colocar el audio en español, en algunas ocaciones nos permite poner subtitulos, sin embargo no siempre están disponibles.

La buena noticia es que podemos cambiar el catalogo de Latinoamérica por el de USA o Canadá sin estar en esos países físicamente. La solución se basa en usar esta fácil y poderosa aplicación Hola VPN.



¿Por qué utilizar Hola?

Hola le da la libertad de navegar en la web sin censuras y le proporciona la capacidad de reproducir instantáneamente archivos multimedia sin esperar a que se descarguen.

Algunas de las características de esta aplicación son la siguientes:


CARACTERÍSTICAS

• La única VPN que proporciona un acceso sencillo directo a sus sitios web favoritos censurados o bloqueados
• Desbloquea aplicaciones y sitios web de todo el mundo
• Ocultar su dirección IP para navegar por Internet de forma privada y anónima
• Los países del interruptor con facilidad
• Acelera la navegación web
• Reduce los costos de los planes de datos.

Esta aplicación la podemos usar tanto en Android, como desde una computadora con Google Chrome, a continuación les dejo un vídeo donde explico como usarla en Android.



Como observación puedo decir que en ocasiones esta aplicación NO  funciona al 100%, es decir no siempre nos permite cambiar el catalogo o desbloquear los sitios web que están bloqueados. a veces tendremos que hacer varios intentos hasta lograrlo.

Como Rastrear Compras por Internet desde nuestro Android | 17 Track

18:00:00 1 Comment
Cuando hacemos una compra por Internet que viene del extranjero, es normal que queramos saber y conocer, el recorrido o el estado de nuestro paquete...

Muchas veces las personas desconfían al hacer compras por Internet por el hecho de no saber cuando llegara su paquete, o por donde pasa durante su recorrido, sin embargo cada vez es mas común y es una tendencia las compras por Internet.

Cuando realizamos dichas compras, en la mayoría de ocasiones, los vendedores proporcionan un numero de seguimiento que nos sirve precisamente para llevar un registro del recorrido que hace nuestro paquete, el cual nos permite saber cuando ya esta en nuestro país, o si ha sufrido de un atraso o perdida..

Este numero de seguimiento nos permite rastrear las compras por Internet ya sea desde la pagina web o desde nuestro teléfono móvil.

En esta oportunidad les comparto esta poderosa aplicación 17 TRACK, la cual nos permite rastrear nuestras compras, es muy fácil de usar y tiene una gran cantidad de servicios de mensajería que podemos rastrear.


Podemos rastrear nuestras compras ya sea desde la pagina web oficial o desde la aplicación de Android que podemos descargar desde la Play Store.


17TRACK.net, la más grande plataforma global de seguimiento. Con mas de 170 operadores de correo (China Post, China EMS, HK Post, Singapore Post, USPS, La Poste, Russian Post, CorreosEspaña, Itella Posti, OMNVIA, etc.) y paquetería urgente (DHL, FedEx, UPS, TNT, Yodel, DPD, Hermes, Toll, Aramex, SPSR, DPEX, SDA, etc.) disponibles. También puedes realizar el seguimiento de los proveedores logísticos de eCommerce transfronterizos más populares (Yanwen, SF-express, DHL eCommerce, etc.).

En la aplicacion para Android encontramos las siguentes caracteristicas:

* Sigue a múltiples transportistas y varios números simultáneamente
* Notificaciones cuando cambia el estado
* Actualiza todos los seguimientos al deslizar hacia abajo
* Auto-detección de transportistas
* Copia y comparte números o resultados fácilmente
* Filtra números desde cualquier texto
* Renombra un elemento o ponle un apodo
* Escáner para código de barras o QR
* Interfaz con múltiples idiomas
* Widget de traducción a múltiples idiomas
* Widget para pantalla de inicio
* Adaptación a pantalla de tablet
* Alertas cuando cambie un estado
* Sincronización entre dispositivos basado en la nube
* Centro de usuarios, registro y más…

Aquí les dejo un vídeo donde se explica mejor el funcionamiento de esta maravillosa aplicación-


Como saber si tu Huawei es Libre | Liberado para usar con cualquier compañia

12:02:00 8 Comments
Cuando compramos un nuevo teléfono, lo mas seguro que que éste venga solo para ser usado con la compañía que lo adquirimos, sin embargo para poder saber si es así, o si podemos usar otra SIM de otro operador existen varias formas..

La forma mas común es probar usar una SIM de otro operador, sin embargo si no contamos con otra SIM se nos hace difícil probar con este método..



Entonces la forma mas rápida y fácil de saber si nuestro Huawei esta liberado es la siguiente:


Marcar el código *#*#2846579#*#* y luego seguir la siguiente ruta Proyect Menu > Network Information Query > SIM Lock Info


Si nos dice algo como SIMLOCK_DEACTIVE quiere decir que esta libre, y podemos usar la SIM de otro operador.

Para otras marcas de teléfono los  códigos varia, incluso los métodos pueden ser diferentes dependiendo la marca y el modelo. Espero les sirva este pequeño tutorial.

Aquí un vídeo donde se explica mejor..


Como Conectar nuestro Smartphone a la TV o Monitor via MHL HDMI

8:03:00 4 Comments
Muchas veces nos ha pasado que qusieramos ver el contenido de nuestro teléfono o tablet  en el televisor o en una pantalla LED, pues bien existen algunos dispositivos como tablets o telefonos que traen un puerto micro HDMI que nos permite conectar el dispositivo móvil a una pantalla gigante.

Sin embargo los fabricantes ya dejaron de incorporar este tipo de puertos a los dispositivos, gracias  a la nueva tecnología MHL que permite usar el mismo puerto microUSB donde normalmente se cargan los dispositivos, para poder transmitir audio y vídeo de gran calidad..

Pero que es MHL en realidad:

Se trata de un tipo de conexión que permite transmitir vídeo con calidad 1080p sin comprimir (sonido a 192 khz y 7.1) de teléfonos y tablets a pantallas más grandes, aunque la conexión está abierta a todo tipo de equipos.
Hay que saber que no todos los dispositivos cuentan con esta característica, algunos fabricantes como Sony y Samsung son los que mas dispositivos tienen con esta tecnología...

Para saber si nuestro dispositivo cuenta con esta característica basta con revisar en las especificaciones técnicas y consultar si tiene MHL. pero si no acá les dejo la pagina oficial de MHL, donde podrán conocer mas al respecto y ver un listado completo de todos los dispositivos que cuentan con esta característica..

Acá un pequeño listado de algunos dispositivos con MHL

ALCATEL
ONE TOUCH 997
ONE TOUCH 997A
ONE TOUCH 997D
ONE TOUCH 998
S800

HUAWEI
Ascend D Quad
Ascend D1
Ascend D1 Quad
Ascend D1 Quad XL
Ascend D2
Ascend P1
Ascend P1 S
Ascend P2
D2-6114
P6 S-U06

LG
Nitro HD
Optimus 3D Max
Optimus 4X HD
Optimus G (LG-F180L)
Optimus GJ (LG-E975W)
Optimus LTE II
Optimus LTE Tag
Optimus Vu
Prada
Verizon Spectrum

SAMSUMG
AT&T Galaxy Note LTE 5.3"
AT&T Galaxy S II
AT&T Galaxy S II Skyrocket
AT&T Galaxy S III
Galaxy K Zoom
Galaxy Mega 6.3 and 5.8
Galaxy Nexus
Galaxy Note 3
Galaxy Note 3 Neo
Galaxy Note 5.3"
Galaxy Note 8
Galaxy Note II
Galaxy Note Pro
Galaxy S II
Galaxy S III
Galaxy S4
Galaxy S4 TD-LTE
Galaxy S5
Galaxy S5 Dual Sim
Galaxy S5 Zoom
Galaxy Tab 3 8", 10.1"
Galaxy Tab S 10.5"
Galaxy Tab S 8.4"
Galaxy TabPRO 10.1"
Galaxy TabPRO 8.4"
S4 Active

SONY
Xperia A
Xperia A2
Xperia GX
Xperia J1 Compact
Xperia SP
Xperia SX
Xperia T
Xperia Tablet Z
Xperia TL
Xperia TX
Xperia UL
Xperia V
Xperia Z
Xperia Z Ultra
Xperia Z1
Xperia Z1 Compact
Xperia Z1 f
Xperia Z1S
Xperia Z2
Xperia Z2 Tablet
Xperia Z3 Compact Tablet
Xperia Z3v
Xperia ZL
Xperia ZR

HTC
0PK7110
0PL2100
0PL2200
Amaze 4G
Butterfly
Butterfly S
Droid DNA
EVO 3D
EVO 4G LTE
EVO View 4G
Flyer
HTC One M8
HTC One Max
J ISW13HT
Jetstream
One
One S
One X
One X+
One XL
Raider
Rezound
Sensation


Acá les comparto también un vídeo de un cable MHL que nos permite conectar nuestro teléfono a la TV, donde se explica mejor el funcionamiento de los cables...


Hay que asegurarnos que nuestro dispositivo es compatible con MHL antes de comprar un cable MHL o un adaptador de este tipo, puesto que si no es compatible habremos gastado nuestro dinero.



Como poner o instalar un protector de pantalla de Vidrio Templado (Tempered Glass) a nuestro Smartphone

19:47:00 Add Comment

En realidad, el hecho de instalar un protector de cristal templado para proteger la pantalla de nuestro dispositivo móvil es mucho más fácil que instalar uno de plástico (sí, siempre quedaban burbujitas en estos…).

Los protectores de pantalla de Vidrio Templado (Tempered Glass) son mejores que los de plástico por muchas razones, a continuación les detallo algunas diferencias que podemos notar en estos dos tipos de protectores:



Protectores de pantalla (plástico)


Precio: para los que prefieren no gastarse demasiado dinero en la protección de su smartphone, esta opción es la mejor, pues encontramos en el mercado protectores de pantalla desde unos 50 céntimos de dolar. Existen diferentes modelos según la calidad del producto.

Instalación: a diferencia del protector de cristal, escoger este material tiene el riesgo de crear las antiestéticas burbujas de aire si no se coloca con cuidado.

Grosor: los protectores de pantalla son mucho más finos, y todos rondan los 0,1 mm de grosor.

Sensación: desde el momento en que se instala un protector de plástico, el tacto de la pantalla no es el mismo. Incluso, con los pequeños arañazos, se forma un relieve que crea una sensación desagradable a la hora de pasar el dedo. Además, algunos usuarios afirman que el soporte multitáctil falla cuando se utiliza más de un dedo.

Dureza: aquí está la principal desventaja de este producto respecto al cristal templado: los protectores de plástico están concebidos especialmente para proteger la pantalla de arañazos, y son en general, vulnerables a caídas y golpes.

Protectores de cristal templado

Precio: al tratarse de un material de mejor calidad, el precio puede triplicarse. Los más baratos rondan los 10 dolares, aunque hemos encontrado algunos que llegaban hasta los 30 doalres.

Instalación: aunque hay que tener más precaución al colocar el cristal en nuestra pantalla, con esta opción evitamos las burbujas de aire.

Grosor: si los protectores de plástico cuentan con un grosor de 0,1 mm, los de cristal están entre 0,3 y 0,5 mm. Por este motivo, sobresalen más en la pantalla, algo que algunos usuarios ven como una desventaja.

Sensación: es evidente que estamos ante un material más parecido al de la propia pantalla y por tanto se asemeja a su tacto original.

Dureza: aquí encontramos la principal ventaja de instalar un protector de cristal en nuestro teléfono. Mientras el plástico solo preserva de arañazos, este material, mucho más rígido, realmente protege la pantalla de golpes y caídas.

A continuación les voy a dar algunos consejos a la hora de poner un protector de vidrio templado a la pantalla de nuestro teléfono.



  • Lo primero es retirar todo tipo de funda o protección que tengamos en nuestro teléfono.
  • En segundo lugar, hay que limpiar toda la suciedad de la pantalla del teléfono. 
  • Después habrá que pasor un paño seco y frotar bien para eliminar todas las huellas y suciedad
  • Ahora llega la parte delicada, que es colocar la protección.
  • Una vez que esté colocado en su sitio, seguramente os hayan quedado burbujas
Aquí un vídeo que explica mejor que mil palabras..



Las mejores aplicaciones para usuarios Root 2016 | Android

10:08:00 Add Comment
Muchos concedemos acceso root a nuestros teléfonos Android y no hayamos que hacer después de eso..
Hoy les traigo un compilado de algunas aplicaciones para usuarios root, las cuales no nos pueden faltar en nuestro android después de haberlo rooteado.

Pero antes una breve explicación de que significa ser un usuario root en Android:


Quienes conozcan un poco Linux seguro que el término les suena. Root es una cuenta de usuario que tiene un control absoluto de todo lo que ocurre en un sistema. Es decir, que si rooteamos nuestro teléfono podremos acceder a todas sus funciones con todo lo que ello conlleva.

De acuerdo si rootear es tan fantástico ¿por qué todos los terminales Android no vienen rooteados por defecto? Muy sencillo, porque rootear implica que nosotros, como usuarios, nos hacemos responsable de todo lo que ocurraen el teléfono. Es más las cuentas root no fueron diseñadas para ser usadas como una cuenta de usuario normal si no para momentos puntuales para realizar modificaciones en el sistema. Por tanto ¿es peligroso rootear en Android? Depende, si somos conscientes y tenemos los conocimientos suficientes para realizarlo y sacarle provecho no. Si en cambio no entendemos lo que ello conlleva es mejor dejarlo de lado.

Pero por supuesto rootear tiene más ventajas que desventajas. Siempre y cuando, insisto, hagamos un uso sensato y responsable del mismo.

1. ROM Toolbox


Es la APLICACIÓN IMPRESCINDIBLE para todo usuario root.
ROM Toolbox combina las mejores aplicaciones root en una enorme aplicación con una bella e intuitiva interface. ROM Toolbox tiene toda herramienta que necesitas para hacer tu dispositivo Android rápido y personalizado a tu gusto. Ahorra un 85% obteniendo ROM Toolbox en vez de gastar $30 o más en otras aplicaciones.


2. WifiKill

Esta es una poderosa aplicación que nos permite escanear la red WIFI a la que estemos conectados y bloquear o matar el acceso a Internet a ciertos dispositivos o todos de una vez. Lo cual nos permite protegernos contra intrusos o simplemente aumentar el ancho de banda cuando hay muchos equipos conectados.
 Hay varias versiones en la web, he probado varias y muchas de ellas no funcionan como se debe. aquí les dejo una versión 100% funcional, es vieja la versión pero funciona perfecto.


3. AdAway


AdAway es un bloqueador de publicidad genérico para Android. Modifica los HOSTS del sistema para que conocidos servidores de anuncios no puedan cargar. Si no sabes qué son los HOSTS, no te preocupes, es sencillo. Es como si la app fingiera que todos los servidores donde hay anuncios no funcionaran. El resultado, en muchos casos, es que no se mostrarán los anuncios.

4. Cerberus anti-robo

Cerberus es una aplicación anti-robo completa. Es la mejor protección para que pueda recuperar sus dispositivos de Android extraviados, perdidos o robados. No es solamente una aplicación "para encontrar mi teléfono" o un rastreador para su celular, Cerberus cuenta con muchas funciones únicas que lo convierten en la aplicación perfecta para localizar su teléfono o Tablet, identificar al ladrón y recuperar su dispositivo.

En lo personal esta aplicación es de las mejores, se puede usan SIN SER ROOT, sin embargo siendo usuarios ROOT podemos sacarle mas provecho..



Hay muchas mas aplicaciones que podemos usar siendo usuarios root, pero estas son de las mejores que he probado.. espero les sirvan..


Cómo Aumentar La Velocidad Del Procesador En Tu Android (Overclock) ROM Toolbox

21:05:00 Add Comment
No importa lo rápido que sea mi smartphone ya que siempre me gustaría que fuese un poco más rápido. O si tienes un Smartphone de gama baja o viejito y quieres que ande mas rápido.

Afortunadamente con Android podemos hacer precisamente eso. Al proceso de darle más velocidad al procesador se le llama overclock y consiste en subir un poco los ciclos de la CPU, es decir aumentar los GHz. Sorprendentemente con el proceso también puedes llegar a ahorrar un 30% de batería.

¿Qué es el overclock exactamente?

El overclock es un aumento de la velocidad del reloj que implementa cualquier procesador o microprocesador. Para que lo entendamos mejor, primero tendremos que conocer qué es exactamente el reloj del procesador. El reloj de un procesador es el que marca el ciclo de CPU, es decir, el pulso electromagnético. Los ciclos de CPU los transmite el reloj de manera constante y son los que marcan la velocidad del procesador, por tanto, si modificamos la velocidad del reloj (la cantidad de ciclos de CPU que se transmiten) estaremos modificando la velocidad del procesador. El fin de hacer overclock, evidentemente, es aumentar la velocidad de un procesador.


¿Por qué hacerle overclock a nuestro telefono?


Como hemos dicho antes, el overclock mejorará el rendimiento de nuestro procesador. Podemos hacer un overclock más o menos agresivo, dependiendo de lo que aumentemos la velocidad del reloj. Si tenemos un terminal antiguo, lo más probable es que necesitemos un overclock permanente, ya que necesitaremos que nuestro procesador tenga mayor rendimiento del que viene recomendado por el fabricante, y además, de forma permanente.

Por el contrario, el overclock puede ser usado durante solo un cierto periodo de tiempo, si simplemente queremos mejorar la velocidad para usarlo específicamente para alguna función, como puede ser para jugar a un juego o cualquier otra aplicación.

También tenemos la posibilidad, como ya hemos dicho, de hacer underclock. Este proceso se usa prácticamente para ahorrar batería en nuestro terminal, haciendo que el procesador tenga un menor rendimiento y que por tanto consuma menos recursos. Otro de los motivos principales que podemos tener es que queramos que el procesador trabaje más lento para ejecutar una aplicación específica, como puede ser jugar a algún emulador de una consola muy antigua, aunque esto se realiza más en ordenadores que en smartphones, ya que los procesadores son muchos más potentes.

Manos a la obra:::

Tu dispositivo necesita estar rooteado para poder hacer el overclok...

1. Teniendo acceso root en nuestro teléfono lo único que necesitamos es descargar ROM Toolbox desde la play Store.
2. Una vez dentro de la aplicación debemos buscar el menú Rendimiento.
3. Debemos ingresar en la opción Control del CPU
4. Ajustar los valores de la velocidad del procesador: valores mínimos y máximos según sea necesario.
4. podemos configurar otras opciones si es necesario (opcional)
5. damos atrás y salimos de la app y LISTO.

Un vídeo habla mas que mil palabras..



Ahora ya tendríamos aumentada la velocidad del procesador de nuestro android.
Espero les sirva y lo usen con precaución!!

Whatsapp permitirá mencionar a otros usuarios en una conversación grupal

20:37:00 Add Comment


Whatsapp agregó en su última actualización una nueva función que permitirá a los usuarios citar en sus mensajes a otros contactos dentro de una conversación grupal. De manera similar a como funciona esta característica en plataformas como Twitter y Facebook, solo basta con arrobar a la persona a la que se quiera hacer mención.

El nuevo feature estará disponible para las versiones de iOS y Android, pero no en la web. Para “taguear” a otro usuario hay que ingresar un @ y, acto seguido, la app desplegará un menú con los nombres de los contactos. La herramienta permite seleccionar a múltiples usuarios en un solo mensaje e incluso a personas que no tengamos agendadas pero que formen parte del chat grupal.

La ventaja de utilizar esta función en conversaciones grupales es que genera una notificación específica para aquellos que fueron citados. Esto es especialmente útil en los grupos donde se generan gran cantidades de mensajes, ya que en ocasiones se suelen pasar por alto aquellos que son de importanica. Asimismo, resulta práctico para alertar a aquellos que forman parte de un grupo pero no son usuarios activos.

Fuente: TheNextWeb

Configuración de una Red de Área Local (LAN) usando packet tracer

14:17:00 Add Comment
Muy a menudo nos conectamos a redes de área local automáticamente, es decir sin necesidad de configurar nada...

En esta oportunidad les voy a compartir como armar y configurar una pequeña red local, pero antes debemos tener claros algunos los conceptos como LAN y direcciones IP.

LAN son las siglas de Local Area Network, Red de área local. Una LAN es una red que conecta los ordenadores en un área relativamente pequeña y predeterminada (como una habitación, un edificio, o un conjunto de edificios).


Direccion IP Una dirección IP es un número que identifica, de manera lógica y jerárquica, a una Interfaz en red (elemento de comunicación/conexión) de un dispositivo (computadora, tableta, portátil, smartphone) que utilice el protocolo IP (Internet Protocol), que corresponde al nivel de red del modelo TCP/IP.

Conmutador (switch) es el dispositivo digital lógico de interconexión de equipos que opera en la capa de enlace de datos del modelo OSI. Su función es interconectar dos o más segmentos de red, de manera similar a los puentes de red, pasando datos de un segmento a otro de acuerdo con la dirección MAC de destino de las tramas en la red y eliminando la conexión una vez finalizada esta.



Sabiendo estos dos conceptos es fácil asimilar que para que una red funcione deben existir los siguientes elementos:
- Host, (equipos como computadoras, impresores, etc)
- Dispositivos de red (puede ser un switch, router u otro)
- Direcciones IP
- Cables de red (pueden ser UTP, Coaxial, Fibra Óptica)

Para poder configurar nuestra pequeña red y que todos los dispositivos tengan comunicacion entre si, simplemente debemos hacer lo siguiente:

1. Conectar los Host o computadoras al dispositivo de red, en este caso un Switch
2. Configurar direcciones IP y mascaras de sun red en los dispositivos para que exista la comunicación.

A continuación les dejo un vídeo donde se explica mejor el funcionamiento de una red local y como crearla y configurarla usando Packet Tracer.


Imprimir o copiar PDF Protegido (Facil y Rapido) con Evince

13:54:00 Add Comment
Es común hoy en día buscar y descargar de Internet archivos PDF, lo cuales pueden ser libros, manuales, revistas o cualquier otro tipo de documento.

Lo que no es tan común, pero que suele suceder, y es todo un dolor de cabeza, es encontrarnos con un archivo PDF que este protegido. Un archivo PDF puede estar protegido por varias razones, como por ejemplo derechos de  autor, para evitar su reproducción entre otras.

El dolor de cabeza comienza cuando queremos abrir, copiar o imprimir estos PDF protegidos, ya que no hayamos que hacer...

Pero que es un archivo PDF para los que no tiene muy claro este tipo de formato:

El formato de documento portátil (PDF) se utiliza para presentar e intercambiar documentos de forma fiable, independiente del software, el hardware o el sistema operativo. Inventado por Adobe, PDF es ahora un estándar abierto y oficial reconocido por la Organización Internacional para la Estandarización (ISO). Los archivos PDF pueden contener vínculos y botones, campos de formulario, audio, vídeo y lógica empresarial. También se pueden firmar de manera electrónica y se visualizan fácilmente con el software gratuito Acrobat Reader DC.

Pues en esta ocasión les voy a compartir una forma fácil y rápida de poder quitar esa protección a los archivos PDF que estén protegidos..

La solución es simplemente descargar e instalar este potente programa llamado EVINCE, el cual no es mas que un visor de archivos PDF, que a su vez les quita la protección a los PDF que estén protegidos..

Que es Evince:

Evince es un visor de documentos para el entorno de escritorio GNOME. Se pueden ver los archivos en formato PDF, PostScript y DjVu. La meta de Evince es reemplazar, con una simple aplicación, los múltiples visores de documentos que existen en GNOME, como GGV, GPdf, y xpdf.


Les dejo un vídeo donde se explica mejor el uso del programa, espero les sirva..


Bienvenidos a mi nuevo Blog Tadoinformatica

10:39:00 Add Comment

Hola a todos.!!


Este día inicio este nuevo proyecto (Blog) Tadoinformatica.com, el cual sera para ayudar a todas aquellas personas amantes de la informática...

Aquí encontraran tutoriales de todo tipo, Windows, Android, Redes, Programación, Bases de datos, configuraciones y mucho mas..

Los invito a que agreguen a favoritos este blog y estén pendientes de todas las actualizaciones que estaré haciendo especialmente para todos ustedes..

Espero les guste y sobre todo aprendamos algo nuevo cada día..