Como Crear y Configurar VLANs usando 2 Switch Cisco Packet Tracer - Cisco CCNA


Una Virtual LAN (VLAN) es una división lógica del dominio de Broadcast a nivel de la Capa 2 del modelo OSI. También podemos decir que una VLAN es una agrupación lógica de dispositivos que se pueden comunicar en sí.

Los dispositivos que pertenecen a VLANs diferentes NO se pueden comunicar entre sí. En el Real World la tecnología de VLAN se implementa en los switch de la red.

A continuación les presento el procedimiento sobre Como Crear y Configurar una VLAN Cisco Packet Tracer

1. Paso #1

Vamos a crear nuestro escenario en Packet Tracer (ver imagen 1) el escenario puede variar, lo importante es comprender la lógica y el funcionamiento de las VLANs.
En este ejemplo vamos a conectar la PC0 al puerto f/010 de Switch0 (SW0) y la PC1 al puerto f0/16
imagen 1

Paso #2

Configurar direcciones IP en los host (computadoras), a manera de ejemplo podemos usar la 192.168.10.10/24 y la 192.168.10.20/24.
luego podemos probar la conectividad haciendo ping entre los host.

Paso #3

Crear las VLANs en el SW0, debemos estar en el modo de configuración:
En este ejemplo vamos a asignar de una vez les asignamos los nombres de VLAN10 y VLAN20, estos nombres pueden variar segun sea necesario, recordemos que es solo el nombre de etiqueta de la VLAN, por ejemplo puede quedar asi: (VLAN 10 "VENTAS")

Switch(config)#vlan 10
Switch(config-vlan)#NAME VLAN10
Switch(config-vlan)#EXIT
Switch(config)#VLAN 20
Switch(config-vlan)#NAME VLAN20
Switch(config-vlan)#EXIT

Podemos revisar si se activaron las VLANs con el comando Show Vlan estando en modo privilegiado.

Paso #4


Ahora vamos asignar puertos a las diferentes VLAN para indicarle al switch que por esos puertos solo van a ingresar las respectivas VLANs. (se recordaran que conectamos la PC0 al puerto 10 y la PC1 al puerto 16). Los puertos que tendrán acceso a la VLAN10 serán del f0/10 al f0/15 y la VLAN20 del puerto f0/16 al f0/20. Esto significa que los futuros host que conectemos a cualquiera de los puertos en esos rangos van a pertenecer a las correspondientes VLAN.

Switch(config)#interface range f0/10-15
Switch(config-if-range)#switchport mode access
Switch(config-if-range)#switchport access vlan 10
Switch(config-if-range)#exit
Switch(config)#interface range f0/16-20
Switch(config-if-range)#switchport mode access
Switch(config-if-range)#switchport access vlan 20
Switch(config-if-range)#exit
Switch(config)#exit

imagen 2 - VLANs

Paso #5

Crear y configurar el SW1, en este segundo switch lo único que vamos hacer es crear la vlan 10 y asignar los puertos correspondientes, adicional debemos configurar los puertos que conecta los dos switch en modo TRUNK para que pueda haber comunicación entre las vlan de los dos switch. Tambien vamos agregar una PC al puerto que asignemos como access para hacer las pruebas.



CREANDO LA VLAN 10 EN SW1

Switch(config)#vlan 10
Switch(config-vlan)#NAME VLAN10
Switch(config-vlan)#EXIT

ASIGNANDO PUEERTOS A LA VLAN 10 EN EL SW1

Switch(config)#interface f0/10
Switch(config-if-range)#switchport mode access 
Switch(config-if-range)#switchport access vlan 10
Switch(config-if-range)#exit

CONFIGURANDO EL MODO TRUNK A LOS ENLACES ENTRE LOS DOS SW

Switch(config)#interface f0/2
Switch(config-if)#switchport mode trunk
Switch(config-if)#exit




Paso #6

Si configuramos bien todo, la PC0 y la PC3 deben tener comunicación entre si, ya que ahora ambas pertenecen a la misma Vlan aunque estén conectadas a dos Switch diferentes.
Podemos probar haciendo ping.

Les dejo un vídeo donde se explica mas detalladamente.





Recordemos que el hecho de crear y configuras VLANs en nuestras redes es para agregar un grado de seguridad más a nuestra red, ya que teniendo segmentada una red grande en pequeñas redes nos permite tener un mejor control de los equipos y usuarios que accedan a la red. También como administradores de red,  nos facilita la administración de toda la red y el mantenimiento.

No hay comentarios:

Publicar un comentario